Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-22-2002, 06:37 PM
Registered User
 
Join Date: Aug 2001
Location: secret
Posts: 3,044
Right parking and tails light just quit!! HELP ME YALL!!

Right hand parking/running light and right hand tail lamp just stopped working. Everything else is ok. Turn signal works and brake light. Any ideas???
Reply With Quote
  #2  
Old 06-22-2002, 06:47 PM
Ashman's Avatar
Registered User
 
Join Date: Sep 2000
Location: Sherman Oaks, CA
Posts: 4,748
Have you checked the fuses? If not, check them. Perhaps you just need to replace some even if they look good.

It could also be some bulbs came loose, or are faulty.

Alon
__________________
'92 300CE - Sold
2004 C240 - C7 Wheels - Android Radio
2015 ML350 - P1, Pano, Ash poplar wood, Sport Dinamica interior, Running Boards Keyless go.
Reply With Quote
  #3  
Old 06-22-2002, 11:12 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
You don't have the left side standing lamps on, making you think the right side is inoperative?
Gilly
Reply With Quote
  #4  
Old 06-23-2002, 08:50 AM
Registered User
 
Join Date: Aug 2001
Location: secret
Posts: 3,044
None of the above. No current coming to the sockets. Where is the fuse? It's not listed in the fusebox.
Reply With Quote
  #5  
Old 06-23-2002, 12:02 PM
JCE's Avatar
JCE JCE is offline
Down to the Wear Bars
 
Join Date: May 1999
Location: So Kalifornia
Posts: 2,189
Hi Stephen:

The right hand parking/tail light is fuse #3 on my 87300E - a white fuse. Sometimes the fuses look OK, and sometimes even test out OK, but occasionally have a hairline crack or corrosion which causes intermittent failure.



Is the bulb OK, does switching the right hand and left hand bulbs make any difference? Do the other things on that fuse work OK - License plate, headlight wipers, etc? If the fuse, bulb, and everything else on that #3 fuse circuit are OK, I would check the headlight switch. Do the standing lights for the right side come on when selected from the dash headlight switch?

If it isn't the switch, some people have reported corrosion under the fuse box is possible where wires join the fuse contacts. You could run a wire outside the car from the fuse contact to the bulb and see if it is a wiring problem.

Good luck
__________________
John

2003 Firemist Red/grey leather SL 500
2015 Palladium Silver/black mbtex GLK 350
1987 Smoke Silver/burgundy mbtex 300E Sportline (SOLD)

Click to see 87 300E
Reply With Quote
  #6  
Old 06-23-2002, 12:16 PM
Registered User
 
Join Date: Aug 2001
Location: secret
Posts: 3,044
Found it! After rebuilding the left hand headlight wiper motor, I noticed the wipers would'nt come on. Replaced #3 fuse and now the parking light and tail light started working. That's a pretty strange combo for a circuit. Thanks all!!
Reply With Quote
  #7  
Old 06-23-2002, 04:22 PM
Registered User
 
Join Date: Jun 2001
Posts: 259
Transmission Vaccum adjustment.

Replaced the transmission vacuum switch on my 380sl. I've tried various settings on the switch but dont' know the proper way. It jumps into 2nd gear now and I have a rough idle. Does it sound like I need to turn the aduster clockwise or the other. How much do you turn?

Thanks.

J. Boggs
Reply With Quote
  #8  
Old 06-23-2002, 11:31 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
You have to start your own post on this problem, it's not related to the thread at all. You won't get any responses with your question tagged on to this electrical problem.
Gilly
Reply With Quote
  #9  
Old 06-24-2002, 08:28 AM
Registered User
 
Join Date: Jun 2001
Posts: 259
Don't know how that happened.

Sorry, I'll repost,.

J. Boggs
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page