Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-26-2002, 04:25 PM
Registered User
 
Join Date: May 2002
Posts: 27
W126 idle air valve - test

I am trying to fix a hard start/rough cold idle problem and from a search it appears one of the culprits could be a stuck idle air valve.

Is is a valid test of the system (and to test the idle air valve) to disconnect the idle air valve electrically and look for a noticeable increase in idle speed to 1500-2000 rpm???

I have done this and NOT noted the increase in idle speed and now am wondering if that is my problem.

Thanks.This is a 86 560SEL.
Reply With Quote
  #2  
Old 06-27-2002, 01:16 AM
Mike Murrell's Avatar
Registered User
 
Join Date: Feb 2000
Posts: 2,351
Curious myself. Went to SEARCH and keyed in:

*idle valve*

22 hits - some better than others. You'll need the CD-rom. It contains diagnostic methodology for this problem.
__________________
Mike Murrell
1991 300-SEL - Model 126
M103 - SOHC
"Fräulein"
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page