Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 06-30-2002, 07:20 PM
Registered User
Join Date: Nov 2001
Posts: 9
Mb 115 300d

Hey - I am having difficulty with this issue and was wondering if you had any input. I was driving last night with with my low beams and fog lights on. After about 45 minutes, the fogs stopped working along with the right headlight - just the low beam, the high beam works fine. Anyway, I was off to the part store this AM to purchase new Sylvania sealed beam headlights. I replace all the bulbs in each headlight since I had taken them apart and the right headlight is still not working but the high beam is. I also have noticed the left turn signal blinks much more rapidly than the right turn signal. I an assuming it is some sort of wiring issue in this 26 y/o car but I can't understand why the high beam on the right side would work. Any ideas? Please advise.
Reply With Quote
Old 06-30-2002, 07:46 PM
Holson Adi's Avatar
Registered User
Join Date: Jul 2001
Location: Boston, MA
Posts: 2,561
If I were you, I'd start by tearing apart the 4 pin connectors for the blinker + headlight (assuming it's like the W123)

Look for shorted out connections.
Look for naked wires.. I had a weird blinker/reverse/etc problem and turned out to be a few naked wires in the trunk touching eacc other.. I guess these naked wires get too excited..

Work your way back from the connector (trace the wires)

good luck,

Have u checked the fuses by any chance?
2008 BMW 335i Coupe
Reply With Quote
Old 06-30-2002, 11:04 PM
Registered User
Join Date: Nov 2001
Posts: 9
Holsten - You were correct! Right on the inside of the fuse box reads the part about the right low beam and the fog lights are on the same fuse. Boy, do I feel like Einstein! I'm glad my parents spent so much money on my education so I could blow it on not investigating the obvious! Thanks for your advice.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page