Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-18-1999, 11:15 PM
Banshee
Guest
 
Posts: n/a
i have a 1985 190E
the problem with it is the heating will not shut off
it continuously comes out of the defroster and the two vents near the passager and driver. When i try using the air conditioner, the heat still comes out of thoses vent and will not shut off even if the close vent button is push.

any help is appriciated.

Bob
  #2  
Old 05-18-1999, 11:20 PM
M.B.DOC
Guest
 
Posts: n/a
The heat/cooling system operates off of engine vacuum, any vacuum leak the system in will cause it to go into a heating mode.
  #3  
Old 05-19-1999, 10:37 PM
Benzmac
Guest
 
Posts: n/a
The two problem areas in the vacuum system for the heat are the vac line that travels under the battery tray. (It gets acid damage and leaks). And also the line that connects to the intake under the air filter housing. Also there is a valve located under the black plasic panel under the hood. Take off the panel and look under the windsheild there will be a valve with a vacuum line connected to it. This is the heat valve and should have vacuum going to it to turn off the heat.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
190E running rich problem AGAIN after repair!!!HELP!!! azhari Tech Help 35 12-30-2003 01:30 PM
heating problem martyv Tech Help 1 07-12-2003 03:30 PM
190e 16v problem ??? daveCT Tech Help 30 06-20-2003 12:47 PM
Intake Problem on 190E pistolpete5113 Tech Help 0 01-05-2003 02:38 AM
1990 190E 2.6 oil pressure problem... uh-oh! blackmercedes Tech Help 4 11-28-2002 11:20 AM



All times are GMT -4. The time now is 01:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page