Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 07-08-2002, 09:54 PM
Registered User
Join Date: Jun 2002
Location: south carolina
Posts: 44
Question 300D A/T wire harnesses

Hi. I'm in the process of swapping the 5 cyl. and a/t from a 300D into a 4 spd 240D and have a question. The a/t has 2 electrical connectors than run into the firewall. A large one on the drivers side with several wires and a single one on the passenger side.Both go into a plug on their respective sides in the lower firewall. However, the 240 has neither harness or holes in the same spot on the firewall. Can I remove and transplant these harnesses to the 240 or are they really necessary? Any ideas? I'd appreciate any help you guys can give. You've been a lot of help already. Thanks
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:08 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page