Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-09-2002, 04:49 PM
Registered User
 
Join Date: Nov 2001
Location: west orange, NJ
Posts: 47
Trans question

I have a '91 560 SEL with 70k (wife's trailer queen) and a '91 420 SEL with 191k which is very well maintained and used daily about 100 a day. On the 420, I notice that the trans may not be downshifting from 4th to 3rd or 3rd to 2nd as the car slows down. This leaves me in too high a gear for proper acceleration. If it comes to a stop, it will properly downshift for a 2nd gear start. It upshifts fine, and manually shifts fine. Trans has been well maintained with fluid and filter changed every 2 years. Engine seems fine in all other aspects and gets between 16 - 21 mpg. Any suggestions on what to look for or test?

Thanks
Reply With Quote
  #2  
Old 07-09-2002, 10:24 PM
Gilly's Avatar
Registered User
 
Join Date: Mar 2001
Location: Evansville WI
Posts: 9,616
I think I would start by checking the transmission throttle valve cable adjustment.
Gilly
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page