Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-1999, 11:46 AM
Ralph Burnette
Guest
 
Posts: n/a
My ABS light goes on when I make a hard
turn at low speeds. When I restart the
engine, the ABS light goes out. Do I
have to replace the sensors or is there
some kind of cleaning, etc. that can be
done for a fix? Is there something that
I can do to prevent this from happening
again? The car is a 1993 300SD with
117K miles on it.
I saw on the NHTSA site a service bulletin:

SB032522
1993 MB Service Bulletin Number: MESS#84
ABS activates or warning lamp lights when
braking at speeds below 10 MPH.

Do you have any details on this?

Thanks



------------------
Ralph Burnette
1993 300SD
  #2  
Old 05-25-1999, 10:02 PM
Benzmac
Guest
 
Posts: n/a
You will more than likely have to replace the faulty sensor or both. This is the only way I have ever fixed one with the light on and off at times.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #3  
Old 05-31-1999, 08:36 PM
Ralph Burnette
Guest
 
Posts: n/a
I repeat a test several times today and
got consistent results:

Without any forward motion on the car, I
would move the steering wheel all the way
to the left into the locked position which
resulted in no change (ie, the ABS light
did not come on). Then I would turn the
wheel to the right locked position.
Shortly before the end of travel, the
ABS light would come on.

Is it fair to conclude that the LEFT ABS
connector/cable is the one that is shot?

Is it pretty easy to replace these?

  #4  
Old 05-31-1999, 09:54 PM
RBM
Guest
 
Posts: n/a
Disconnect the sensors at the connector, one at a time, and test it with an ohm meter. Diagnose by moving the wheel as you indicated and watch to see which one goes open.
  #5  
Old 05-31-1999, 10:21 PM
Benzmac
Guest
 
Posts: n/a
RBM is on the right track. Do as he/she says. Then replace that sensor.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS System wheel sensors bfgw Tech Help 0 09-20-2004 05:34 PM
Cleaning ABS Sensors? jcyuhn Tech Help 3 09-03-2004 05:43 PM
w140 ABS link to speedometer ? woes sprocket Tech Help 0 07-26-2004 10:20 AM
'92 140 chassis ABS Jpomietlarz Tech Help 0 01-16-2003 10:33 PM
AMG Aero 3-pc sclassforever Wheels & Tires 1 06-18-2001 12:34 PM



All times are GMT -4. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page