Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-18-2002, 10:01 PM
b35711
Guest
 
Posts: n/a
'02 E320 Climate Control Problem

I've seen lots of messages from members who have had problems with not enough cold air from the A/C but I've got the opposite problem.

There is supposed to be two zone climate control in the car but it doesn't seem to work very well. With the driver's side set to 73 degrees F and the passenger's side set to 73 degrees, things start out ok. The climate control is set to automatic. After about 20 minutes, the passenger is getting cold and turns up the temperature - first to 75, then 77, 79, 82,83 - no effect. Still cold air is coming out of the vents on both the driver and passenger sides.

After about ten minutes more, I'm starting to get cold too and turn up the temperature. With both controls set to 83 degrees, cold air is still coming out of the vents. It is about 75 degrees outside and the sun is shining brightly on the dash.

If both sides are set to 84 (setting either side to 84 doesn't help), warm air now starts to come out of the vents.

The dealer has replaced the cabin control sensor but the problem still remains and they say they don't see a problem.

Any suggestions?
Reply With Quote
  #2  
Old 07-19-2002, 09:11 AM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
On the W210 chassis we have seen the receiver-drier cause this problem due to restriction!!
__________________
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page