Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-05-1999, 02:09 AM
Rick Miley
Guest
 
Posts: n/a
The driver's door locks and unlocks with the key, but does not activate the central locking system. However, locking or unlocking the passenger's door or the trunk correctly activates the driver's door lock. This used to happen only when it was cold outside (rare here), but now it's all the time. What do I need to look for, and is it a moderate DIY job?

------------------
Rick Miley
Tampa, FL
86 190E
87 300E
  #2  
Old 06-05-1999, 04:29 AM
RAE190
Guest
 
Posts: n/a
The door locks on MB are tricky to diagnose because the are part electric and part vacuum, troubleshooting is a pain. I had a similar problem with mine, it turned out to be a bad actuator in the trunk. It stopped the rest of the locks from working. I can tell you of one weak link in the system, I have seen this be a problem on several Mercedes including mine. There is a hose that runs down the right side of the trunk lid from the actuator. It can get a hole in it very easy, that one hole can stop all the locks from working. I just cut mine and got a larger rubber hose to reconnect them. Good luck in finding your weak link. Hope you have the shop manual if you are doing it yourself.

------------------
Adrian Eckenrod
MBCA, PCA, BMWCCA & SCCA* member
86 190 2.3-16
83 944 ITS Racer
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
190E running rich problem AGAIN after repair!!!HELP!!! azhari Tech Help 35 12-30-2003 01:30 PM
190e 16v problem ??? daveCT Tech Help 30 06-20-2003 12:47 PM
A/C problem on a 190E. Can anyone help? 190EFan Tech Help 3 05-08-2003 12:48 PM
Intake Problem on 190E pistolpete5113 Tech Help 0 01-05-2003 02:38 AM
Eloectrical Problem with 1986 190E 2.3 Dangerous Dean Tech Help 8 08-07-2001 10:19 PM



All times are GMT -4. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page