Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-05-2002, 12:59 PM
Registered User
 
Join Date: Apr 2002
Location: boston ,Ma
Posts: 153
How can I fix this

My car has being making a lot of noise for the past 6 months or so , sounded like the valves were knocking , well yesterday while the car was making the knocking noise, I put pressure on that little shock that is attachec to the head and that dahhh the noise is going

DO u guys know the proper way to fix this , i was going to take it out and put a rubber bushing there but i am afraid i may mess up something like loossen the belt or something since it seems like it is attached to the belt tensioner so let me know guys thanks
Reply With Quote
  #2  
Old 08-05-2002, 01:11 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
check this thread:

tensioner shock
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif
Reply With Quote
  #3  
Old 08-05-2002, 01:18 PM
Registered User
 
Join Date: Apr 2002
Location: boston ,Ma
Posts: 153
THanks jsmith I think i would just change the shock since it doesnt cost that much the $25 is that what it cost at the dealer? I could not find it here at fastlane
Reply With Quote
  #4  
Old 08-05-2002, 01:34 PM
jsmith's Avatar
Ronin
 
Join Date: Aug 2001
Location: At Sea
Posts: 1,729
yes the shock is cheap but the RR is a PITA. i'm not sure what your car is but on the w124 it is easier w/ the m103 engine than the m104 which requires removal of a lot more parts...
__________________
joE
1993 300e-2.8
- gone now <sigh>
"Do not adjust your mind, it's reality that's malfunctioning"
http://banners.wunderground.com/bann...L/Key_West.gif
Reply With Quote
  #5  
Old 08-05-2002, 01:40 PM
Registered User
 
Join Date: Apr 2002
Location: boston ,Ma
Posts: 153
I have the m103 engine
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page