Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-11-1999, 08:59 PM
anthonyb
Guest
 
Posts: n/a
Great site here, been spending lots of time reading other people's tech troubleshooting and detailing tips.

My family has an 87 300E, with just a touch past 170k miles on it. About a year ago, I began noticing that the steering wasn't quite as solid as it used to be - the car would feel like it was wiggling a little bit at highway speeds (~60-75 mph). Last thanksgiving, on a trip to the bay area, i noticed that there was a correlation between how far the accelerator was depressed and where the steering wheel centered; at speed (~70 mph, ~3000 rpm), depressing the accelerator recentered the steering wheel about an inch to the right of where it should be, letting up on the gas moved it back to left. This was fairly consistent, i did it a few times before deciding i had tested it out enough.

Soon thereafter I stopped driving the car on a regular basis; my father took the car into the dealer, but they couldn't find anything wrong with the steering. A couple of days ago I had the chance to try the car out again, and while the steering no longer moves around with the position of the gas pedal, the car still feels wiggly. I had the opportunity to more or less floor the gas while merging into 50 mph traffic, and it felt like the car was swaying left and right as i passed through ~4-5000 rpm before settling down to a normal cruising speed.

any ideas?

anthony
  #2  
Old 06-11-1999, 09:29 PM
IFIXMB
Guest
 
Posts: n/a
Have the rear suspension links checked as well. With wear in the rear it can wiggle and actually steer the rear under torque.

------------------
Mercedes Star Technician,
Mercedes Master Guild Technician, ASE Master Tech. 18 years exp.
  #3  
Old 06-11-1999, 10:57 PM
Benzmac
Guest
 
Posts: n/a
Yes especially the rear tie rods, I have seent them cause many problems.

------------------
Benzmac:
ASE CERTIFIED MASTER AUTO TECHNICIAN
LEAD TECHNICIAN FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM


  #4  
Old 06-12-1999, 03:31 PM
anthonyb
Guest
 
Posts: n/a
Thanks for the advice - it hadn't even occured to me that anything in the rear might cause this.

anthony
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'86 300E - Need Quick Help with Steering Gearbox Problem Phalcon51 Tech Help 11 11-27-2004 06:36 PM
FS: 1987 300E low miles great cond. schumi Mercedes Cars For Sale 1 09-07-2004 05:19 PM
1987 300E or 1981 300SD - considering buying- need advice 86560SEL Diesel Discussion 1 10-13-2003 03:05 AM
FS 300e w124 PARTS ON EBAY!!!!!!! 6cndmbz Mercedes Used Parts For Sale & Wanted 4 09-20-2003 01:14 PM
1987 300E gear box seal problems kbeeker Tech Help 14 01-08-2002 11:41 AM



All times are GMT -4. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page