Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 08-17-2002, 05:47 AM
Registered User
Join Date: Jul 2002
Posts: 8
190e surge on deacceloration

I have a 190e 2litre done 166000k and after a load of problems that I wont go into save boring you, I am left with this problem.
When I deaccelerate , anticipating stopping at lights for example, as the tach passes though 1300 rpm something interupts the slowing and the tach bounces back up a hundred or so RPM. The car doesnt want to slow down, and at its worst before the Agents recified it ,the car went into a nasty ocilation. Its now detectable but nowhere near as bad. It still annoys me though. When you touch the brakes the car continues to slow down as per normal Any Solutions? problem was introduced by agents after a complete breakdown.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page