Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-28-2002, 02:55 AM
Registered User
 
Join Date: Feb 2001
Posts: 23
Cold Start Valve?

I DRIVE A 1991 190E 2.6. WHEN STARTING MY CAR WARM, I EXPERIENCE THE COUGHING AND IT ACTING LIKE IT IS FLOODING.THEN IT WILL MELLOW AFTER 5 OR SO SECONDS.
DOES ANYBODY HAVE ANY ADVICE ON WHAT THIS COULD BE. POSSIBLY THE COLD START VALVE? IS SO WHERE IS IT LOCATED.
DIY?

HELP !

THANK YOU IN ADVANCE
Reply With Quote
  #2  
Old 08-28-2002, 04:12 AM
pmizell's Avatar
Benz Zealot
 
Join Date: Jun 2001
Location: Houston, Texas
Posts: 838
The cold start valve only activates under a certain temperature (50 deg F ambient I think?), not when warm starting. Sounds like you could have a fuel leakdown problem and that your engine is not getting fuel, rather than flooding.

Good luck
__________________
-Paul-
'01 E430, Sport 72,000 mi
'98 C280, 126,500 mi
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page