Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-29-2002, 12:16 AM
Registered User
 
Join Date: Aug 2002
Location: SAVANNAH GA.
Posts: 117
Angry 1991 300e limp home mode

I HAVE A 1991 300E WITH ASR. THE CAR IS GOING INTO LIMP HOME MODE AFTER ABOUT 2 HOURS OF OPERATION.I DO NOT GET AN "ASR" LIGHT!I HAVE CHANGED THE THROTTLE POTIOMETER WHICH DID NOT HELP. I REMOVED THE THROTTLE ACTUATOR FOR TESTING AND FOUND THE FOLLOWING : THE ACTUATOR OCCILATES ERATICALLY AT FULL THROTTLE. LEAVING THE SYSTEM POWERED UP(IGNITION ON ,ENGINE OFF,ENGINE COLD)THE TRAVEL OF THE THROTTLE ACTUATOR SLOWLY DEGRADES UNTIL IT IS "0"! I DISASSEMBLED AND CLEANED THE COMPONENTS OF THE ACTUATOR AND GOT NO IMPROVMENT. I BELIEVE THAT THE ACTUATOR COULD BE BAD BUT AM NOT SURE!ANY HELP WOULD BE GREATLY APPRECIATED! THANKS,DAN
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 01:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page