Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-04-2002, 04:25 PM
260e
Guest
 
Posts: n/a
fast idle

All of a sudden, my 260e idles at 2000 rpm, cold or hot. Performance is normal, except for that idle problem...
Any ideas?
Reply With Quote
  #2  
Old 09-04-2002, 09:01 PM
monkeyseedo
 
Join Date: Aug 2002
Location: ATLANTA, USA
Posts: 15
FAST IDLE

CHECK FOR VACUUM LEAKS , MAY BE DIFFILCULT TO LOCATE ,BUT CHECK VERY WELL YOU WILL FIND A LEAKING LINE
Reply With Quote
  #3  
Old 09-04-2002, 09:17 PM
Jackd
Guest
 
Posts: n/a
Only some ideas:
Sticking /bent throttle linkage?
Damaged throttle cable?
Floor mat interfering with the gas pedal.
Idle Control valve?
jackD
Reply With Quote
  #4  
Old 09-04-2002, 09:48 PM
260e
Guest
 
Posts: n/a
jackD,
The only thing on your list I did not check is the Idle Control Valve. Where is it located and can I check its operation myself?
Reply With Quote
  #5  
Old 09-04-2002, 09:51 PM
260e
Guest
 
Posts: n/a
Tayo,
I checked all the vacuum lines I can see, found one rubber elbow that was ripped. When I cover the damaged area (plugging it up), nothing changes. Nevertheless, I will replace it tomorrow.
Reply With Quote
  #6  
Old 09-04-2002, 10:17 PM
Jackd
Guest
 
Posts: n/a
The idle control valve is located under the air cleaner, in front of the fuel distributor. There are 2 (approx 5/8in diam) rubber hoses going to and from the valve plus an electricla connector.. Check for vacum leaks there.
I can't help you on how to check proper operation. Sorry
jackD
Reply With Quote
  #7  
Old 09-05-2002, 01:06 AM
Registered User
 
Join Date: Jun 1999
Location: Surrey, Beautiful British Columbia, Canada
Posts: 750
i would check first the OVR.
Reply With Quote
  #8  
Old 09-05-2002, 09:01 AM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
Make sure the idle switch on the intake is closing, behinf the a/f sensor right on top, I've seen the linkage bend a bit and go right over the switch. If it dosen't know its supposed to idle, it wont.



Joe
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
  #9  
Old 09-05-2002, 03:12 PM
260e
Guest
 
Posts: n/a
Joel,
What is "OVR"?
Reply With Quote
  #10  
Old 09-05-2002, 03:14 PM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
OverVoltage Protection Relay. Shouldn't make it idle high on a 103, only on a 117.



Joe
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
  #11  
Old 09-06-2002, 12:45 AM
Registered User
 
Join Date: Jun 1999
Location: Surrey, Beautiful British Columbia, Canada
Posts: 750
joe - my high idle was fixed when i replaced it with
the updated OVP. i've also checked the idle valve and temp sensor.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page