Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-05-2002, 03:14 PM
Registered User
 
Join Date: Jun 2002
Location: Chicago Area
Posts: 97
Won't start in park (sometimes)

My 95 E320 with 113k miles has now on (2) occasions failed to turn-over and crank when the ignition key is moved to start position. Both cases were when the car was parked on an incline, and both times the car was started after moving the gear shift selector to the neutral position.

The only other clue I have to give is the fact that the alarm system will not activate when the break pedal is depressed.

Where should I look?
__________________
Tom Latos
2002 E320
1995 E320 Sold at 288kmiles
Reply With Quote
  #2  
Old 09-05-2002, 03:36 PM
MikeTangas's Avatar
Senior Member
 
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
two things come to mind. Could be the neutral start switch going south, but more likely you are in need of a set of shift rod bushings.
__________________
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon TDI...at least its a diesel

Non illegitemae carborundum.
Reply With Quote
  #3  
Old 09-05-2002, 04:07 PM
it leaks, its german
 
Join Date: Mar 2002
Location: raleigh nc
Posts: 1,111
2 things to check, nuetral safety switch adjustment and tranny mount wear. The mounts will callaspe allowing the tranny to either rise or settle in park on hills, this lets the shifter push or pull the arm slightly, sometimes enough to cause the "p" posistion to go open.



Joe
__________________
Project Smoker, '87 603 powered wagon
Hauler, 96 CTD can you say torque?
Toy 73 Cougar xr7 convertible
Acme Automotive Inc.
Raleigh NC
919-881-0364
Reply With Quote
  #4  
Old 09-05-2002, 04:38 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
To add to Joe's post..
Next time it will not crank, move the lever to "N". From N you can move the shift lever foward/rearward while holding key. This helps if shifter bushes are worn. [ can't do this in P cuz you are at the end of travel.]

The contacts in the Selector sw are the same for N and P, but the activating cam is different..so if you get stuck with a no start, this is good info to know... just get it fixed soon as after the N goes , its Ramp Truck City..
Usually, if P is out but N works, it cvan be adjusted [ rotation of the switch.] If that does not get you there, you need a new switch..
They are common failure due to there location makes them suseptical to water/moisture.
Reply With Quote
  #5  
Old 09-05-2002, 09:38 PM
Registered User
 
Join Date: Jun 2002
Location: Chicago Area
Posts: 97
Thanks for these suggestions. Where is the selector switch located? And how do I access it?

And as a point of clarification, the incline parking position that get in trouble is a left-right incline, not a front back incline.
__________________
Tom Latos
2002 E320
1995 E320 Sold at 288kmiles
Reply With Quote
  #6  
Old 09-05-2002, 11:04 PM
Registered User
 
Join Date: Aug 1999
Location: Florida / N.H.
Posts: 8,777
Neutral safety sw is on the transmission, driver side , mid-point , just above pan seam.
The fastening bolt holes are elongated for adjustment.
Reply With Quote
  #7  
Old 09-07-2002, 02:08 AM
Senior Member
 
Join Date: Mar 2001
Location: Accokeek, MD
Posts: 683
My bet is on the bushings!

__________________
Earl



1993 190E 2.3
2000 Toyota 4x4 Tundra
Reply With Quote
  #8  
Old 09-16-2002, 03:04 PM
Registered User
 
Join Date: Jun 2002
Location: Chicago Area
Posts: 97
Thanks - e320 Neutral Start Switch

I replace the neutral interlock switch Friday nite and that solved my intermittent no-crank on my 95 E320. I appreciate all of your help to resolve this problem.

Since I got the car about 10K miles ago, I have

Replaced head gasket (at an independent garage)
brake job (disks, pads, repac bearings/new seals)
flushed brake fluid system
replaced combination relay (turnsignals etc)
replaced aux cooling fans

Car is a pleasure to drive - just completed a 3k mile round trip to WY and back from Chicago area - and now know that this car is ment to cruise.

Again, thanks for the help. I think that I am at the end of must do things for a while (I hope)


Tom Latos
'95 E320
114 kmiles
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page