Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 07-08-1999, 05:26 PM
Registered User
Join Date: Jul 1999
Location: San Diego, CA USA
Posts: 38
Have a 1983 380SEL that's having difficulty starting. The car is new to me with 87,000 miles on it.

For the last few weeks, it was difficult to start after sitting for more than 15 minutes. It would require 3-4 seconds of cranking the starter, and then once it did catch, it coughed and sputtered for a few more seconds (oil pressure gauge jumped around too) and then finally came up to speed (smoke out tailpipe during this process). Cold start (after sitting in garage all night) had the same problems.

Previous request for advice yielded theory about fuel pressure leakdown.

Since the car is close to its 90k, I had its 90k service done by local independent Mercedes shop, and also asked them to look into starting problem.

90k service (plus cooling system flush plus brake system flush, per advice on this message board) did wonders for the rest of the car (feels tighter, transmission much more responsive, better acceleration, etc.) They also found a faulty O2 sensor, replaced distributor cap and rotor, and replaced a cold start valve/gasket thingie (I don't have the paperwork in front of me, so I don't have its exact name, but part was inexpensive). They checked pressure of the fuel system and said no leak was detected.

After all that, the cold start (after night in garage) has been much improved (starts right up, but has a little shaky idle for the first few minutes).

But the starting problem remains when the car only sits for .5 to 5 hours. For example, after getting the car back from the shop, I went into work around 2PM. When I left at 7PM, it took 4 seconds of cranking and then the engine appeared to catch, but died. 2-3 more seconds got it running, but it was sputtering and there was visible smoke in my rearview mirror.

The first few blocks of driving were plagued by hesistation on acceleration and a rough idle. By the time I reached the freeway, everything had smoothed out and it ran like a dream all the way home.

Same thing happened when I parked it today to have lunch. 1/2 hour later, symptoms were similar so I drove it right back to the mechanic.

The only remaining issue with the car is an intermittent high idle. Sometimes idles between 1100 and 1400 in neutral, other times around 600-700. No rhyme or reason. Mechanic blamed it on faulty air slide valve (I think that's what they called it) and said I'd eventually want to replace it, but could hold off if I wanted since the part is very expensive.

Any ideas would be greatly appreciated. I'm about $1100 into this so far... am hoping it won't get much worse. :^)
Old 07-08-1999, 09:03 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I have seen the fuel pressure accumulator cause this as well as the fuel pressure regulator that is located inside the fuel distributor and is replacable seperately.


Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Start and running rough when warm... '86 300E mwaller Tech Help 6 01-20-2005 11:43 AM
300SD hard cold start - glow plugs or compression? PC Dave Diesel Discussion 16 03-24-2004 12:01 AM
M103 hard start, rough idle, hesitation SOLVED tryan Tech Help 9 02-12-2003 05:00 PM
W124 hard to start, rough idle/acceleration Matt565 Tech Help 5 06-02-2002 11:53 AM
Can anyone help me to analyze: Hard start 400E... carman850 Tech Help 5 11-27-2001 07:22 AM

All times are GMT -4. The time now is 04:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page