Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-04-2002, 12:53 PM
Registered User
 
Join Date: Aug 2002
Location: Riverton, Utah
Posts: 6
93 SL 600 heater problem

When I turn on the heater in the car, regardles of the temp setting, the airconditioner comes on. Even at the highest temp setting it blows cold air. Any possible inputs.
Reply With Quote
  #2  
Old 10-15-2002, 11:44 PM
Registered User
 
Join Date: Jul 2000
Posts: 638
sl 600 heater

The A/C compressor is 'on' unless you push the 'economy' switch.

Now, where is the cold air coming out. The center dash outlets are always cold. Close them.
Reply With Quote
  #3  
Old 10-21-2002, 01:06 PM
Registered User
 
Join Date: Aug 2002
Location: Riverton, Utah
Posts: 6
I have closed the center vents. It still blows cold air from the side vents and foot area, regardless of temp setting.
Reply With Quote
  #4  
Old 10-21-2002, 08:55 PM
Registered User
 
Join Date: Aug 2002
Location: Riverton, Utah
Posts: 6
I have discovered that the airconditioner is on in the economy mode. I have some warm air coming from the side vents when the economy mode is on.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page