Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-04-2002, 10:46 PM
The Least of These
Join Date: Jun 2002
Location: Exton, PA
Posts: 559
Doves in my trunk!!

A few weeks ago I replaced my antenna mast. Since then, when I shut off the radio, the antenna motor continues to run intermittantly. Form inside the car you would sware that there were cooing doves in the trunk.

I have removed and replace the mast several times and checked all electrical conections. Evidently the motor does not think the antenna is completely withdrawn when it is. I am afraid that I am going to burn up the motor or kill the battery soon- thoughts are appreciated.

1992 300D 2.5 Turbo 174,000 miles
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:52 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page