Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-20-2002, 07:50 PM
red_300SL
Guest
 
Posts: n/a
tranny problems

I've been experiencing some problems with my 1991 300SL. It's transmission related, like when I put the car in reverse after starting it in the morning, nothin happens. The car won't move at all, there are no weird or different noises it just sits there. But after about 10 seconds it will slowly start to move backwards and gradually pick up speed and start working again. I have no clue what it could be, and it's going into the shop on soon but I was just wondering if anyone here might have any clues as to what it might be. I've read up a bit about this, and apparently it's a common problem with MB. I just want to know what I should tell my mechanic to look for then he won't have to fool around with a bunch of things. Any help would be greatly appreciated !!

Reply With Quote
  #2  
Old 10-20-2002, 08:07 PM
red_300SL
Guest
 
Posts: n/a
can anyone help??
Reply With Quote
  #3  
Old 10-20-2002, 08:36 PM
engatwork's Avatar
busy
 
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,777
I would try changing the fluid/filter first and see what happens. If this fixes it then this is the "best case". If this does not help then it is an internal issue - "worst case". Make sure your mechanic is familiar with MB trannys before he tears into it.
__________________
Jim
Reply With Quote
  #4  
Old 10-20-2002, 09:34 PM
Registered User
 
Join Date: Jul 2000
Posts: 638
slow reverse?

If a good flush and filter change does not help it, the reverse clutch pack is shot.

Good luck
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page