Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 08-01-1999, 09:31 PM
Posts: n/a
I have a 1992 500SL. The car vibrates very badly at speeds over 65MPH. I have had the tires rebalanced and the motor mounts replaced. This lessened the vibration, but it is still very noticeable and can sometimes be bone rattling. Also, the vibration does not always start at the same speed. Sometimes it will start at 60 to 65MPH and sometimes not until 70 or 75. The tires show no unusual wear pattern and the car tracks perfectly straight. Any thoughts? Thanks
Old 08-01-1999, 09:50 PM
Registered User
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
What kind/size of tires and wheels do you have?


Old 08-02-1999, 08:14 AM
Posts: n/a
Thanks for the response. My tires are Michelin Pilot P225/55Z16 with approximately 10,000 miles on them. They have been rotated once and balanced/rebalanced twice. The wheels are the stock 16 inch alloys.
Old 08-02-1999, 08:41 AM
Posts: n/a
I have the same problem with my 86 560 sel, Sometimes vibration can occur at 60 and other times start at 70 plus. Have aftermarket Epic 16" chrome wheels with 225-55-16 tires

[This message has been edited by gp56 (edited 08-02-1999).]
Old 08-03-1999, 05:32 PM
CMuc's Avatar
Join Date: Jul 1999
Location: Port Coquitlam BC, Can
Posts: 92
I had an 82' 380sl with a vibration and it was missing a bolt at the diff flange to drive shaft which caused an imbalance in the drive shaft. Your problem might be similar or the drive shaft might have dropped a weight.

Chris Muc
Auto mechanic
'87 300E 325,000 km
Old 08-03-1999, 10:12 PM
Posts: n/a
Is this vibration felt in the steering wheel?
The seats? Both? Does it behave the same with the hard top? Or does this only happen with the soft top?
Old 08-04-1999, 08:15 AM
Posts: n/a
The vibration is through both the steering wheel and the seats. I never have the hard top on, so I have no basis of comparison there. It is the same with the soft top up or down. Another odd thing is that sometimes it is much more noticeable than at other times and the speeds that it starts can vary by 10MPH. Thanks,
Old 08-04-1999, 09:53 AM
Posts: n/a
Try rotating your tires. If the steering wheel stops vibrating then most likely you have a bent wheel. Else, check your steering wheel damper and the idler arm bushing. That's what I have found on my 560SEC after about a year of suffering with the vibration.

Hope this helps!
Good luck
Old 08-04-1999, 09:03 PM
Posts: n/a
It sounds as if you have taken care of your tires. ie rotate and balnce. The steering shock is not a bad ideal to check. This can be done by diconnecting one end and pulling and pushing through its full travel. Should be steady resistance felt over the entire travel. As you indicate that it can be felt both in seats and wheel I dont believe this to be your problem. I suggest that you install the hard top and drive car for comparision purposes. The vibration will most likely be less dramatic. Then I would check the angles of the driveshaft and correct them to spec. Also at this time the u-joint in the driveshaft should be inspected for binding. I suspect that the trans. mount has collapsed causing a change in the driveshfat angle. These diag. procdures are very time consuming and require some very specialized tools. Most dealers do have this equipment.
Good Luck
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1992 500SL ASR Problem jrodnar SL Forum 10 12-22-2008 11:18 AM
280 SE 1984 mixture problem w126/280SE Tech Help 3 05-30-2004 10:42 AM
Vibration at hwy speed carthur Diesel Discussion 1 05-12-2003 08:12 PM
Engine Vibration E320 SPIKES Tech Help 5 04-23-2003 09:51 AM
1992 500SL ASR System Problem jrodnar SL Forum 3 04-05-2003 02:34 PM

All times are GMT -4. The time now is 05:19 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page