Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-27-2002, 02:30 AM
S Class
Guest
 
Posts: n/a
ASR Stuck Help?

I have a friend who drives a 400E and she says every time she gets in her car and starts it, the asr light stays on. So-she shuts the car off, then restarts and it goes off. Any suggestions?
Reply With Quote
  #2  
Old 10-27-2002, 09:33 AM
ILUVMILS's Avatar
Senior Member
 
Join Date: Sep 2002
Location: New Jersey, U.S.A.
Posts: 2,461
I know you probably don't want to hear this, but you're local dealer has several old bulletins and other various items of information concerning this problem. Just a thought, how old is the battery in this car? ASR systems don't like low voltage ( even for an instant ) like that immediately following start-up. It's rare, but I've seen it several times over the years. Good luck
Reply With Quote
  #3  
Old 10-28-2002, 09:49 AM
S Class
Guest
 
Posts: n/a
Very good suggestion ILUVMILS. Thank you, I will have her check this out straight away!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page