Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-27-2002, 01:30 AM
S Class
Posts: n/a
ASR Stuck Help?

I have a friend who drives a 400E and she says every time she gets in her car and starts it, the asr light stays on. So-she shuts the car off, then restarts and it goes off. Any suggestions?
Reply With Quote
Old 10-27-2002, 08:33 AM
Senior Member
Join Date: Sep 2002
Location: New Jersey, U.S.A.
Posts: 2,398
I know you probably don't want to hear this, but you're local dealer has several old bulletins and other various items of information concerning this problem. Just a thought, how old is the battery in this car? ASR systems don't like low voltage ( even for an instant ) like that immediately following start-up. It's rare, but I've seen it several times over the years. Good luck
Reply With Quote
Old 10-28-2002, 08:49 AM
S Class
Posts: n/a
Very good suggestion ILUVMILS. Thank you, I will have her check this out straight away!
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 11:43 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page