Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 10-30-2002, 09:41 AM
Registered User
Join Date: Apr 2001
Location: Bethesda MD
Posts: 278
HELP!! Strange problem with Euro 1984 500SEC

For some strange and mysterious reason,

my window controls, flasher, wipers will not operate when the door is
shut. I have to open the driver door 1/3 of the way before those controls
operate. It also buzzes (as if the car was off with the lights one) at
that point. ?!?!?! Help!!!


Pls email directly
Reply With Quote
Old 10-31-2002, 06:42 PM
Registered User
Join Date: Apr 2001
Location: Bethesda MD
Posts: 278
no one?
Reply With Quote
Old 10-31-2002, 06:48 PM
MikeTangas's Avatar
Senior Member
Join Date: Apr 2000
Location: So. Cal
Posts: 4,430
Sounds like a broken wire, or wires, in the harness bundle from the door to the pillar. Open the door and try to wiggle the bundle, see if you can recreate the error.
Mike Tangas
'73 280SEL 4.5 (9/72)- RIP
Only 8,173 units built from 5/71 thru 11/72

'02 CLK320 Cabriolet - wifey's mid-life crisis

2012 VW Jetta Sportwagon least its a diesel

Non illegitemae carborundum.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 06:29 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page