Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
LinkBack Thread Tools Display Modes
Old 08-05-1999, 11:38 PM
joegolden's Avatar
Registered User
Join Date: Aug 1999
Location: Dalton, Georgia
Posts: 818
My mech. added dye to the system but could not find a leak that is what lead him to believe it is the evaporator. Do you know why the a/c wont blow any air out the vents? Thanks so much!
Old 08-06-1999, 08:01 AM
Posts: n/a
If he suspects the evaporatoris leaking. He can pull the side panels out from the trans tunnel and remove the drain tube from the heater box if evap. is leaking there will be a trail of dye runnin out of this hole.
Is the blower motor running?
Closed Thread


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C & Tach problems dieselmania Diesel Discussion 8 04-12-2005 04:17 AM
A/C condensation problems augusta Diesel Discussion 1 08-16-2004 04:56 PM
'84 300SD W126 - A/C Question - the saga continues bodyart27 Diesel Discussion 13 06-23-2003 05:32 PM
190E 2.6 A/C problems arnelrac Tech Help 1 02-23-2002 09:14 PM
a/c selector problems cthompson Tech Help 1 07-21-2000 09:13 PM

All times are GMT -4. The time now is 06:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page