Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-11-2002, 02:23 AM
Registered User
Join Date: Aug 2002
Posts: 12
Transmission rumbling sound- 1988 300E

I can hear a rumbling sound coming from the right rear of the car when the load on engine is reduced i.e. when going down hill and overall there's seems to be more vibration will driving, similiar to type of vibration that you get at idle when the motor mounts are busted. The vibration doesn't occurr at idle, only when the gas is backed off when the car is at speed. Any ideas?
Reply With Quote
Old 11-11-2002, 02:48 PM
blackmercedes's Avatar
Just a guy
Join Date: Dec 2000
Location: St. Albert, Alberta, Canada
Posts: 3,492
New rear axles solved the same problem on our 190e.
John Shellenberg
1998 C230 "Black Betty" 240K

Reply With Quote
Old 11-12-2002, 12:19 AM
Registered User
Join Date: Jan 2002
Location: Colorado Springs, CO
Posts: 1,006
check the driveshaft flex discs, center support mount (remove exhaust heat shield), rear axles. I had more vibration when going downhill with foot off gas and suspension work fixed that for me - it was either the subframe mounts and/or shocks - I did both at the same time because of time contraints.
Brian Toscano
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 08:12 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page