Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-12-2002, 01:31 PM
downsmith's Avatar
Registered User
Join Date: Jul 2001
Location: Oklahoma Sooners Alumnus
Posts: 116
Lightbulb Let's look at this from another view...'85 500SEL

In reference to my previous post regarding rich running when cold, let's try a different angle.

As I said before when the engine is cold, I turn the CO adjustment CCW (lean) and it trims out. When it warms up I turn it back maybe a 1/4 turn CW (rich) and it trims out. This whole time I am thinking there is something wrong during warmup...But what about if there is nothing wrong with warmup and something wrong with idle once it IS warmed up.

From previous posts, I am to assume that if I have to richen it to run right, then I am not getting enough fuel pressure? Any other thoughts?
R. Downs
1985 500SEL (260,000 miles) SOLD!
1974 280 SOLD!
1994 Volvo 850 Turbo Wagon (Yuppie Ice Sled)

"I know I have a Benz and they know it too." If you start bragging about it or shoving in people's face, you then become a Wally; especially to the girls.
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 06:09 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page