Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-17-2002, 10:42 PM
Registered User
 
Join Date: Aug 2002
Posts: 179
cruise control jumpy

Need a little advice on where to start here. The story.

95-E320 w/168k-km (about 100k miles). When the cruise control is engaged will driving in the 120km/hr to 130km/hr range, it will what I call surge...ie accellerate to a 1/2 km/hr faster then let off to 1/2km/hr lower than the set speed then repeat, all in the order of 2 seconds. This will repeat adnausium. Setting it to below 120km/hr (even 119km/hr) it doesn't do it.

Where does the speed sensor get its signal? Does anyone have a schematic?

Thanks

Ron
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page