Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-16-1999, 09:53 PM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Hello,
I have a vibration or a "bouncy" feeling in my steering wheel and seats.It is more noticeable with speeds over 40-50. I recently had a rotation and balance of all my wheels. The "bouncy" feeling is still there, as a matter of fact, I think, it is increasing in intensity. I checked the struts with the bouncing test and they rebounce fine. However, the front passenger side strut makes a "wooooosshing" (like air leaking) noise when push up and down. Visually, it looks like there is very little oil covering the shaft of the strut. The driver side does not have any of these symptoms. Obviously, I suspect the shock. Is there another trick method to test the strut other that bounce the car up and down?
TIA
J.Hidalgo
86 300E
  #2  
Old 08-16-1999, 10:19 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
If the struts on your car are original then it would be a good idea to have them checked for wear & replaced. Don't forget to have the alignment checked after replacement. Going to a H.D. strut is a good idea!
  #3  
Old 08-18-1999, 11:02 AM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Thanks M.B.DOC!
One more question, if I change the struts to H.D. Do I have to change the rear shocks to H.D. too?
TIA
J. Hidalgo
  #4  
Old 08-18-1999, 09:30 PM
Moderator
 
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
NO But if the front are shot?? If you ever do replace them go H.D.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Learning experience: bad idle, black smoke, hesitation, stalling, lack of power rvenerac Tech Help 1 02-08-2004 02:07 PM
Oil caught in muffler from bad turbo billy_witort Diesel Discussion 2 01-23-2004 03:11 PM
How to confirm bad turbo? MarkM Diesel Discussion 11 01-21-2004 08:53 PM
Manually shifting a automatic 300E...is it bad??? mike690003 Tech Help 10 09-19-2003 02:48 PM
bad glow plug or electrical problem? JHZR2 Diesel Discussion 1 04-24-2002 03:23 AM



All times are GMT -4. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page