Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-18-2002, 11:35 AM
Registered User
 
Join Date: Mar 2002
Posts: 15
IR remote locking not working

Checked the archives for this and tried the syncing - doesn't work.
Here's the situation:
Replaced the batteries in the remote when, even though the red light in the fob works, nothing was happening in the car - attempted syncing multiple times (even called 1800formerc), nothing. When I lock or unlock with the key, the red and green lights don't flash. But the fob seems to be working fine (ie the red light flashes as it is supposed to).
Any ideas? I'm syncing per the manual - pointing the fob at the rearview mirror nub, pressing twice, turning the ignition to position two. Even checked the fuses.
Thanks!
__________________
-----------------
'96 SL500 46k
Emerald/Parchment
Reply With Quote
  #2  
Old 11-18-2002, 12:36 PM
aTOMic's Avatar
(Oo=*=oO)
 
Join Date: Aug 2001
Location: Hendersonville, Tennessee, USA, Earth
Posts: 451
try this:
1.) put the key in the driver's door
2.) push and hold the button
3.) turn the key to lock the car, then to unlock the car (lights on mirror should flash)
4.) release button and remove key.

(courtesy of MB Nashville/ Mark in parts dep't.)
__________________
RIP "Betsy" (Oo=*=oO)
'96 E 3 2 0 (W 2 1 0) M 1 0 4
(Totalled)

Spaces in sig so as not to screw up the SEARCH; every time someone searches for that MB they don't want my sig!

2004 Audi A8L
'98 VW Passat 1.8T 5M
'87 Alfa Romeo Milano 2.5L 5M
'67 Impala convertible, 327cid
Reply With Quote
  #3  
Old 11-18-2002, 12:47 PM
aTOMic's Avatar
(Oo=*=oO)
 
Join Date: Aug 2001
Location: Hendersonville, Tennessee, USA, Earth
Posts: 451
Thanks, Tank; I would like to drive a diesel W210 for curiosity's sake. I love the I6 engine, though. I would need to learn how to work on a whole world of new systems if I got a diesel, and I haven't even figured out the gas engines yet .

-Tom
__________________
RIP "Betsy" (Oo=*=oO)
'96 E 3 2 0 (W 2 1 0) M 1 0 4
(Totalled)

Spaces in sig so as not to screw up the SEARCH; every time someone searches for that MB they don't want my sig!

2004 Audi A8L
'98 VW Passat 1.8T 5M
'87 Alfa Romeo Milano 2.5L 5M
'67 Impala convertible, 327cid
Reply With Quote
  #4  
Old 11-18-2002, 02:53 PM
Registered User
 
Join Date: Mar 2002
Posts: 15
thanks! but no luck. tried it about 15 times?!!? any other ideas, or is she taking a trip to the dealer?
__________________
-----------------
'96 SL500 46k
Emerald/Parchment
Reply With Quote
  #5  
Old 12-02-2002, 12:02 PM
Registered User
 
Join Date: Mar 2002
Posts: 15
fixed!

dealer fixed it in about two seconds. it was a syncing problem, apparently you have to be outside of the car, press twice, open the door and then insert the key to position two (or something to that effect). he did it so fast i didn't know what he was doing.
works like a charm once again.

thanks!
__________________
-----------------
'96 SL500 46k
Emerald/Parchment
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page