Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-20-2002, 11:56 AM
FLYNHI
Guest
 
Posts: n/a
Rear End Noise

I have a new 2003 C230K delivered on 10/02/2002 with 6 spd and c7. I have a whine coming from the rear end only when decelerating from 50 to 40 mph. The whine is present whether the clutch is engaged or disengaged and no matter what gear the transmission is in. There is no whine at other speeds or when accelerating 40 to 50. The car now has about 2200 miles and the sound has not changed - no worse, no better. The service manager at the MB dealer drove the car and says it is the tires on the c7 package(continentals). I find this hard to believe and think it is coming from the differential. What are your thoughts and what should I do about it. Thanks
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 07:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page