Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 11-30-2002, 01:46 AM
Registered User
Join Date: Nov 2002
Location: Leominster, MA
Posts: 9
W126 cold start problem

I recently purchased a 1980 380SE German Spec. Vehicle runs great once warmed up but is almost impossible to start when cold. Initially thought it probably needed a tune-up since it did run ragged when I picked it up. So, off to the local MB dealer for a tune-up. Ran 100% better whan I got it back. Next morning still had the hard start problem. If I hold the gas down all the way it will eventually catch and run rough then pick up but will not run under 2500 RPM until the temp gets up a bit. Idles a little high too, around 1500 RPM. Took it back to the dealer and naturally they parked it in their heated shop overnight and it started fine so they said no problem. They have so far been unable to figure out what the cause is, even though they can reproduce the problem by leaving it parked outside in the sub-freezing weather overnight then attempting to start it. I have searched the forum and don't see anything similiar to this problem. Any ideas would be appreciated.

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page