Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-08-2002, 01:25 AM
arif's Avatar
Registered User
 
Join Date: Apr 2002
Location: Los Angeles
Posts: 138
Asr

CAN SOMEONE PLEASE EXPLAIN HOW ASR WORKS??? I HAVE HAD ASR INCIDENTS BEFORE WHEN THE LIGHT COMES ON THERE IS LOSS OF POWER AND THE ACC PEDAL DROPS BACK AN INCH OR SO.
LATELY I HAVE HAD 2 INCIDENTS WHEN THE ASR LIGHT CAME ON ,THE PEDAL DROPPED BACK BUT NO LOSS OF POWER AT ALL. ENGINE SEEMS TO RUN FINE ONLY THE PEDAL DROPPED BACK.
L HAD READ SOMEWHER THAT ASR THROWS THE ENGINE TIMING OFF AND HENCE LOSS OF POWER???
CAN ANYONE EXPLEAIN IF THERE IS ANOTHER MODE OR ASR OR WHAT>?????
THANKS.
__________________
1993 500SEL
Reply With Quote
  #2  
Old 12-08-2002, 01:23 PM
ILUVMILS's Avatar
Senior Member
 
Join Date: Sep 2002
Location: New Jersey, U.S.A.
Posts: 2,461
Hi arif, check out my response to the thread titled "ASR 400e", on 12-4-02. I think it will help you out. Good luck
Reply With Quote
  #3  
Old 12-08-2002, 04:47 PM
Registered User
 
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
Have you read your owner's manual? It has a nice description of the function of the ASR system.

In brief, if the system detects wheel spin, it either closes the throttle or applies the brakes, depending on what speed you are going at the time.

The light you saw come on -- are you talking about the yellow triangle in the center of the speedo, which indicates you're on a slippery surface? Or are you talking about the ASR malfunction light?
__________________
Steve
'93 400E
Reply With Quote
  #4  
Old 12-08-2002, 09:34 PM
arif's Avatar
Registered User
 
Join Date: Apr 2002
Location: Los Angeles
Posts: 138
asr malfunction light......this has come on in the past and the engine ran rough but after l had the brake light switch replaced the problem went away.
this time the same light comes on but the engine runs fine.....just the pedal is sitting low ...until l turn engine off and restart...then all is back to normal.
__________________
1993 500SEL
Reply With Quote
  #5  
Old 12-08-2002, 10:13 PM
Registered User
 
Join Date: Jun 2001
Location: Omaha, NE
Posts: 962
I've had the same problem with the brake light switch. You may have it again, or there may be something new wrong, like the throttle actuator (a common problem).

The only real way to find out is to have the error codes "pulled."
__________________
Steve
'93 400E
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page