Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-11-2002, 01:43 PM
Registered User
 
Join Date: Aug 2002
Location: Chicago
Posts: 39
Bi-level center vents blows no heat

Have a 91 300E and I noticed a wired thing. When I set the climate control to 85 (it's cold in Chicago) and press one of the blower buttons the blower blows heat on the winshield, by the foot and the two side vents but not the center vents. When I press the next button the heat blows in the same directions. For some reason the heat does not come from the bi-level center vents (I remember it used to when the A/C is on). Is there any other way to get heat from the center vents or is there a problem with the dampers.
Reply With Quote
  #2  
Old 12-11-2002, 02:26 PM
G-Benz's Avatar
Razorback Soccer Dad
 
Join Date: Apr 2001
Location: Dallas/Fort-Worth
Posts: 5,711
Check your owner's manual. The center vents are not operational in "heater" mode...
__________________
2009 ML350 (106K) - Family vehicle
2001 CLK430 Cabriolet (80K) - Wife's car
2005 BMW 645CI (138K) - My daily driver
2016 Mustang (32K) - Daughter's car
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page