Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-11-2002, 06:20 PM
Registered User
Join Date: Jan 2002
Location: Hong Kong
Posts: 47
Question W140 Alarm System Problem

Hello All,
I have a W140 600 (1992 model) and am seeking some help with a problem on the alarm system.

I am told that the car has a primary and secondary alarm. I can get into the car, that is the primary system unlocks all the doors, but when I open a door the secondary alarm system activates. The horn repeatedly sounds for about 2 mins and I cannot start the car.

Does anyone know where to look?? I have my MB tech looking at it but he has not been able to isolate anything. . He has hotwired the car to ensure there are no other problems.


Vince Alfonso (in Hong Kong)

92 MB 600 SEL
94 MB 600 SL
92 MB 500 SL (for sale)
93 BMW 740i
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:16 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page