Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2002, 02:15 PM
Graybenz
Guest
 
Posts: n/a
Unhappy 86 190E problem

I am stuck any help or suggestions are appreciated.
My 86 190E 2.3 will start and runs 10 seconds before it stalls.
If you depress the gas pedal it will stall immediately
My fuel pump is working and I have checked every fuse in the car.
Thanks
Reply With Quote
  #2  
Old 12-16-2002, 02:42 PM
jfujimoto
Guest
 
Posts: n/a
Is the start-up normal or difficult?
Reply With Quote
  #3  
Old 12-16-2002, 03:29 PM
Graybenz
Guest
 
Posts: n/a
Thanks for the reply
It cranks fine and the starts up is smooth..
Reply With Quote
  #4  
Old 12-17-2002, 02:03 AM
Registered User
 
Join Date: Apr 2000
Location: LEMONT-CHICAGO
Posts: 412
Check for a vacuum line disconnected. Sometime under the intake manifold. Do a search it may come up with something.
__________________
1990 190E 2.6
1996 Grand Voyager 3.3
1985 Mustang GT 5.0 5 SPD
1982 Suzuki GS 750T
Reply With Quote
  #5  
Old 12-17-2002, 02:28 PM
jfujimoto
Guest
 
Posts: n/a
Graybenz,

I think JDUB is referring to the vacuum lines connected to the idle control valve near the firewall.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 06:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page