Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-16-2002, 02:41 PM
Registered User
Join Date: Jan 2001
Location: Iowa
Posts: 277
new battery & intermittent starting

I came home a last night and the clk had been sitting in the garage for a few days. When I went to start it, it sounded as though the battery was weak. It turned over once and stopped. I turned the key off, tried it again and it started (this happened 2-3 times in the prior week). I then ran it out to the highway for about 30 minutes and put it on a battery "maintainer" over night.

This morning I go to the shop, they check it and say the battery is weak so I had them install a new one. Drove the car to the photo lab to pick up pictures and it did the same thing. Sounded as though the battery was dead, turned the key off and it started right up.

What gives?
Brian W.

01 S55 AMG Silver
01 CLK55 AMG Silver
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 10:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page