Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-17-2002, 03:55 AM
Posts: n/a
no reverse on SL

I own a 91 300 SL 24 valve with 70,000 miles the car some times will not go into reverse gear, when I select reverse it will almost select it but not fully, this is starting to happen more frequently, if I realy rev the car to 5-6000 rpm it will then jump into reverse gear with the obvious results!! I have changed the gear box oil and filter on the box twice when driving it changes gear perfectly there are no oil leaks or any thing else abnormal has any body got any suggestions its starting to get a real pain you want to try pushing one of these!!
Reply With Quote
Old 12-17-2002, 08:32 AM
Join Date: Mar 1999
Location: Tucker, Ga USA
Posts: 12,153
About 95% of the time that is caused by worn friction material on the reverse clutch pack(trans tear down).
MERCEDES Benz Master Guild Technician (6 TIMES)
ASE Master Technician
Mercedes Benz Star Technician (2 times)
44 years foreign automotive repair
27 Years M.B. Shop foreman (dealer)
MB technical information Specialist (15 years)
190E 2.3 16V ITS SCCA race car (sold)
1986 190E 2.3 16V 2.5 (sold)
Retired Moderator
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 12:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page