Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-18-2002, 06:44 AM
Registered User
 
Join Date: Dec 2002
Posts: 9
1994 SL500 (129) ASR problem

I have a problem with the ASR on my 129 SL500, basically, after starting the car, the light does not come on, only after a minute or so. But during that the time the light is not on, i can boot the car round corners and the ASR will prevent it from fishtailing. But when the light does come on, i can fishtail and do donuts to my hearts content!! There is no loss off power when the light does come on. But during the 1st minute, there is a humming sound coming from the rear of the car, sounds a bit like a pump running, but after the sound disappears the ASR light comes on. What could be causing this? Any help appreciated

Prit
Reply With Quote
  #2  
Old 12-18-2002, 09:19 AM
Registered User
 
Join Date: Apr 2002
Location: Melbourne, Australia
Posts: 280
Talking humming sound from rear like pump running

Ah hah!!! The venerable vacuum pump up to its usual tricks again!!! I might be wrong, but this is a wild guess since I had this same problem of the humming or buzzing sound from the rear and nothing else in there can make any such sound except your 10 disc cd changer while it is changing discs???? The fuel pump is under the car and it fizzes or call it sizzles, doesn't hum. Points at some vacuum leaks elsewhere in the car. The pipes or tubes won't usually leak, but the rubber diaphrams do tear after much work and need replacement. My 2 cents worth. Forgive me if I'm on the wrong track, almost bedtime, rather already past bedtime thats why.
Reply With Quote
  #3  
Old 12-19-2002, 05:12 AM
Registered User
 
Join Date: Dec 2002
Posts: 9
Where is the pump actually mounted (pics pls if you can), i'll jack the car up later and take a look at all the hoses

Cheers mate

Prit
Reply With Quote
  #4  
Old 12-19-2002, 06:41 AM
Registered User
 
Join Date: Apr 2002
Location: Melbourne, Australia
Posts: 280
Talking humming sound from the boot

The vacuum pump on my C180 is situated behind the liner on the right side of the boot wall next to the petrol filler inlet. You can only see the pump if you pull off this liner. A few tubes come out of it to operate the door locks, the rearheadrest release and a few other things. The fuel pump/s is situated under the car near the right rear wheel on my car. Cheers.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 05:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page