Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 12-23-2002, 06:12 AM
est est is offline
Registered User
Join Date: Dec 2002
Location: Tallinn, Estonia
Posts: 16
C200 DIESEL 94, engine dies.

The problem is such, that C-klasse(202120) engine 601.013 stalls after being started in the morning while driving at the same telephone post The rubber gaskets at the fuel filter and the fuel filter were replaced but the stalling continues. After the morning stall engine is very hard to start. Once online again and warmed up everything is fine. My guess is that somewhere the air is sucked into the fuel line when cold. I assume that this could be the overflow valve at the injection pump. Maybe someone encountered this problem before. I was not able to find the answer in previous topics. Thanks ahead to everyone who is kind enough to share their experience with me .
Reply With Quote
Old 12-30-2002, 03:59 AM
est est is offline
Registered User
Join Date: Dec 2002
Location: Tallinn, Estonia
Posts: 16
Question to moderator- maybe this topoc should be moved to TechHelp?
Reply With Quote
Old 12-30-2002, 09:11 AM
engatwork's Avatar
Join Date: May 2000
Location: Soperton, Ga. USA
Posts: 11,243
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page