Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-18-1999, 02:11 AM
Registered User
 
Join Date: Sep 1999
Location: Houston, Tx USA
Posts: 12
Hello,

I have a 1983 300 SD and I was looking in the trunk where the tire compartment is located. I found a three prong electrical wire and a yellow vaccum wire loose. The other side of the yellow vaccum wire goes to the fuel door locking mechanism. Now i'm wondering if the three prong electrical wire goes to the Vaccum pump in the trunk (if there is one). Could you tell me where the yellow vaccum line connects to.
And Could you also tell me where the vaccum pump in the trunk is located (if there is one).

Thank You,
David
  #2  
Old 09-18-1999, 03:05 AM
Robert W. Roe's Avatar
Registered User
 
Join Date: May 1999
Location: Lehigh Valley PA
Posts: 1,322
TXBill, does the coax go to the antenna?

David, did you check under the rear deck area and behind the rear of the trunk? Do all your taillights work? Maybe check for voltage on this wire, with the headlights on, then off. Also, if you bought the car used, perhaps a previous owner wired up a cell phone or car audio power amp, then yanked it out without removing all the extra wiring? My '83 SD had the remnants of a cell phone install remaining, and it wasn't pretty. Lots of extra wiring, and several unwanted electrical gremlins for good measure.


Robert W. Roe
1984 300SD 165,605 miles




[This message has been edited by Robert W. Roe (edited 09-18-1999).]
  #3  
Old 09-18-1999, 07:46 AM
Registered User
 
Join Date: Sep 1999
Location: Houston, Tx USA
Posts: 12
No, Robert it's not a cell phone wire and all my tail lights work. The wire gets juice when you turn the ignition.
  #4  
Old 09-18-1999, 09:51 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
I would think that it goes to the central locking pump. It is located in the trunk in the spare tire area under a foam block. if it is unplugged, it is for a reason. Probably the pump was causing a draw on the elecrical system.

------------------
Benzmac:
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM

  #5  
Old 09-18-1999, 11:16 PM
metricman
Guest
 
Posts: n/a
The coax cable in the trunk!
I remember those, the other end is behind the glove box, mostly in w123's, but they were probably also in the W126's of the same time period. Most likely for any such device as a CB radio or old style cell phones, remember they used to be quite large back in the prehistoric days of the early/mid 1980's... Todays cars also are prewired for the phone...

------------------
  #6  
Old 09-19-1999, 01:32 AM
Registered User
 
Join Date: Jun 1999
Location: Los Angeles, Calif, USA
Posts: 521
David8215,

Is your central locking system working?

David
  #7  
Old 09-19-1999, 02:56 AM
Robert W. Roe's Avatar
Registered User
 
Join Date: May 1999
Location: Lehigh Valley PA
Posts: 1,322
Metricman, are you saying that in the 123's and 126's MB ran a piece of coax cable from the glove box area to the trunk area for a "future spare"? I've never seen mention of it in any of the sales literature, or owner's manuals.

Did MB ever sell a CB radio or cell phone as options for these cars? (Something to look for in case I find one in a boneyard.) It'd be cool if the CB said "Mercedes-Benz" on it . I'm wondering what kind of cable it is (i.e., RG-58) and if it's for CB frequencies only, or cellular capable. I forget if cellular uses triax cable or regular coax.

------------------
Robert W. Roe
1984 300SD 165,655 miles

  #8  
Old 09-19-1999, 02:08 PM
Registered User
 
Join Date: Sep 1999
Location: Houston, Tx USA
Posts: 12
No my Central Locking system does not work that's why I suspected the wire went to the Vaccum Pump.

Could anybody tell me where the Vaccum Pump in the trunk is Located.

Thanks



------------------
1980 300TD 287,000
1983 300SD 266,000
  #9  
Old 09-19-1999, 03:17 PM
U.T.
Guest
 
Posts: n/a
The pump is in the sparetire compartment.
It is covered by a triangular shaped foam block at the 5 o'clock position of the spare.
  #10  
Old 09-19-1999, 09:50 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
UH? Did I not post that 5 msgs ago???

------------------
Benzmac:
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM

  #11  
Old 09-19-1999, 11:29 PM
Registered User
 
Join Date: Sep 1999
Location: Houston, Tx USA
Posts: 12
I'm sorry didn't see it earlier Benzmac.
I've looked every where in the spare tire compartment.If it's in the spare tire area I dont think I have one.
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Found two more local older Mercedes- early 80s 240/300 and 83 300CD coupe 86560SEL Tech Help 4 07-21-2003 03:56 PM
Do spark plug wires overheat?? EricSilver Tech Help 13 06-28-2003 01:08 AM
trunk latch problem on '95 E420 DuckMuck Tech Help 2 05-23-2003 12:09 PM
CANADA SUCKS - I BROKE MY TRUNK SHYNE Tech Help 13 12-19-2000 01:47 AM



All times are GMT -4. The time now is 03:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page