Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-19-1999, 03:26 AM
akry's Avatar
W140 Maniac
 
Join Date: May 1999
Location: Burnaby, BC, Canada
Posts: 960
It only happens when it feels like to. The idle will drop from the usual 570 - 600 rpm to the 500 mark and sometimes even below(in between the first and second marks, I believe about 460 rpm or so....

I adviced the service person to check, and they told me it has be checked and just need to be tune a bit. But after I have the car serviced, the problem comes on couple days later.

P.S. With or Without A/C, it still will drop, just that with A/C on, the car will run like as if the engine will be choked to death.....(as if there's not enough power to light the ignitions, but in fact, I have the battery changed just last fall).

Any help appreciated......
Andy Kuo
'92 400SE
71,118 KM
  #2  
Old 09-19-1999, 07:00 AM
Registered User
 
Join Date: Mar 1999
Location: Atlanta, Georgia, USA
Posts: 1,342
Akry,
I'll defer final judgement to Benzmac on this one but I've observed the same symptoms in a 95 E420 on occasion. Don't sweat (no pun intended)the A/C making the car feel dead, it is a real power-hog. When I've observed the sub 500rpm idle (would guesstimate 350-400rpm) you can occasionally feel a tiny (read: a non-MB owner would probably not feel it) bit of shake as well. Never does it very long, just 10 or so secs here or there. Mostly only seen at stoplights or braking up to a stop. Since it isn't readily repeatable I have not run it by the Benzmac. How often does your car do this? Is it repeatable enough to show your tech on a test drive?

Lee
  #3  
Old 09-19-1999, 04:50 PM
akry's Avatar
W140 Maniac
 
Join Date: May 1999
Location: Burnaby, BC, Canada
Posts: 960
If I let the car sit for 2 day, it will do it. Also, I find something really weird is that if I turn on the A/C when engine just start to get warm(about 70C or so) and turn on A/C immediatly, the idle will not drop at stop lights at all. But if I let the engine heat up to normal working temp(usually about 90C), and turn on the A/C, idle would drop. The problem usually disappear if I keep drive it for a day and after......but still, would happen again once in a while, if the engine feels like to.......

Lee, what's the best guess??

Andy Kuo
'92 400SE
71,118 KM
  #4  
Old 09-19-1999, 09:53 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
Have the distributor caps checked for corrosion!! Many are failing with simmilar complaints! Also have the rotor buttons replaced if the caps are done. They both have been redesigned.

------------------
Benzmac:
1987 16V
ASE CERTIFIED MASTER AUTO TECHNICIAN
SERVICE MANAGER FOR 14 BAY FACILITY
MERCEDES SPECIALIST 8 YRS
PARTNER IN MERCEDESSHOP.COM

  #5  
Old 09-19-1999, 10:14 PM
akry's Avatar
W140 Maniac
 
Join Date: May 1999
Location: Burnaby, BC, Canada
Posts: 960
Rotor button?? What is that?? I just have the Cap changed last fall, so for sure it's not caused by caps.....

Thnx for the helps.....
Andy Kuo
'92 400SE
71,118 KM
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
The idle speed, should it vary? rbort Tech Help 0 03-09-2004 12:31 AM
280SE 1983 idle speed adjustment Bob_Holbert Tech Help 0 03-14-2003 10:08 PM
Low idle engine speed Jackd Performance Paddock 12 05-12-2002 11:53 PM
Help Pls! high idle speed - constant 1300rpm merc380sel Tech Help 5 03-20-2001 01:24 AM
'83MB 300SD Idle Speed Wm. Lewallen Tech Help 2 04-24-2000 09:52 PM



All times are GMT -4. The time now is 09:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page