Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Closed Thread
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-19-1999, 06:55 PM
Registered User
 
Join Date: Jun 1999
Location: Lee, MA
Posts: 37
I have an 87 190 2.3 with the common electric
water pump-that is disconnected because it stopped working. As I am changing the coolant
can I just disconnect this thing,replace with
a hose and send it to the dumpster?? Or will this cause a problem?? Thanks...Charles
  #2  
Old 09-19-1999, 09:56 PM
Registered User
 
Join Date: Mar 1999
Location: Suwanee, GA, USA
Posts: 4,712
This pump is so that the heat works very well while at idle. If you don't care about good heat, sure. If you want good heat, order one from the partsshop and we will get you one asap!!
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
87 190e 16V Water pump failure symptoms Flippu10 Tech Help 10 01-17-2005 01:22 PM
aux. water pump (w124) 300E24V Tech Help 3 08-29-2003 03:39 AM
190e Water Pump Replacement Kyle Blackmore Tech Help 3 05-03-2003 06:55 PM
Parting out 1987 190E 2.3 strictlymb Mercedes Used Parts For Sale & Wanted 3 09-05-2002 07:00 PM
NEWBIE ?'s PLEASE HELP 1987 190E 2.3 Del23 Tech Help 3 08-25-2002 01:54 PM



All times are GMT -4. The time now is 10:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page