Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-05-2003, 05:03 PM
Posts: n/a
1971 280s shutdown upon warmup

hi. i have a 1971 280s 6cyl. gas. the car sat for about 3yrs. i've got it running great while its cold; but it seems like every time it gets to normal operating temp it quits . there is no sputter or miss beforehand it just quits like i turned the key off. after it quits it will not start untill it has cooled down considerably. does anyone have any idea what could be causing this problem? thanks in advance.
Louis Bennett
Reply With Quote
Old 01-05-2003, 10:56 PM
Registered User
Join Date: Jan 2001
Location: Alexandria, Virginia
Posts: 5,344
It's always hard to diagnose without seeing the car, but the first thing that comes to my mind is failure of the transistorized ignition unit. Immediately after the engine quits, check to see if there's no spark at the high tension coil wire.

Happy Motoring, Mark
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:48 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page