Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-08-2003, 08:36 PM
Registered User
 
Join Date: Dec 2002
Location: Jonesboro, AR
Posts: 172
Help with rear windo defroster switch...

I screwed up the install of a new switch for the rear defroster on my '80 399SD. Now I have 4 wires out of the plug-in; BLACK, BROWN, BLUE, and RED/BLACK.

Can someone please tell me the proper position on the connector for these wires. As a point of reference, assume I am looking at the front of the switch. Starting left-to-right, which color wire goes to which terminal?

Sorry for the dumb question -- I know better than to take something apart without making my own diagram -- but I do appreciate any and all help.

Ab
Reply With Quote
  #2  
Old 01-08-2003, 08:51 PM
Registered User
 
Join Date: Dec 2002
Location: Jonesboro, AR
Posts: 172
That should read 300SD. I type about as well as I R&R switches.
Reply With Quote
  #3  
Old 01-09-2003, 11:20 AM
Registered User
 
Join Date: Dec 2002
Location: Jonesboro, AR
Posts: 172
Anybody home??

Ab
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 11:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page