Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-11-2003, 02:47 AM
Registered User
Join Date: Jan 2003
Location: Macedonia
Posts: 61
4-speed autotransmission troubles

On my S350 I have noticed that if put the gearshift on 2, before it would start with the first gear and would switch to second after a while. Now it wont switch to second, it stays at first, and switches to second only if I move the gearshift just a little bit towards 3 (but not put in 3) and move it back to 2. What can this be.
Reply With Quote
Old 01-11-2003, 03:05 PM
Registered User
Join Date: Jan 2002
Location: England
Posts: 1,841
This is normal behaviour for all the 4-speeds I've ever driven. Are you *definite* it moved out of first when left in '2' ?
2.5-16v 1990 90,000m Astral Silver
2.0E 8v 1986 107,000m Black 2nd owner
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:34 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page