Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-14-2003, 12:51 AM
Posts: n/a
E- 500 that won't start

I have a 1994 E- 500 that won't start. I replaced the battery a few months back (it was the original) and the car has not started since? All the accesories work on the car but the starter will not engauge, Is this a common problem? Is there a solinoid I need to replace or is the starter bad? anything I can check? thanks
Reply With Quote
Old 01-14-2003, 05:28 AM
Registered User
Join Date: Jan 2002
Location: England
Posts: 1,841
Well there's lots you can do but first a little diagnosis..

Try turning the headlights on (full-beam or brights or whatever you call it in calif.) and looking at them as you or someone else tries to start the car (or shine them onto something). Do they go dim?
If so, it's probably your battery - did you tighten the connections when you changed it? If the connection is at all loose then not enough current will flow.
2.5-16v 1990 90,000m Astral Silver
2.0E 8v 1986 107,000m Black 2nd owner
Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 02:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page