Parts Catalog Accessories Catalog Tech Info Tech Forums
  Search our site:    
 Cart  | Project List | Order Status | Help    

Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

LinkBack Thread Tools Display Modes
Old 01-16-2003, 11:12 PM
Posts: n/a
1986 300E driveline thrumming:resolution

Some time back I reported a steady, pulsing, thrumming which I felt in the steering wheel of my 86, 300E from about 45 to 55 MPH. The other day, after returning from the city, the red, oil warning light came on, I checked the oil level and it was down 1 1/2 litres(quarts to U.S. friends). Due to being busy I had not added any oil for 3,500 miles and it was down, alright. After adding the oil and driving back onto the highway, I noticed that the thrumming had disappeared and has not reappeared. Question: Could that have been due to the trochoid pump and that the engine oil level was a bit too low? If not, then I am baffled--still! All other checks came up ok!

Al Hardy on Vancouver Island
Reply With Quote
Old 01-20-2003, 05:25 PM
Registered User
Join Date: Dec 2002
Location: Columbus, OH
Posts: 19
a....don't know too much about 300e yet, but being 1 1/2 quarts low on oil will have a negative effect on any car over a period of time and may or may not cause any kind of noise to react to.
87 300e
Got a great deal on this car
I think?
5/5/03 Hit and run victim. Someone back into my car while I was in the back. Need a grill and grill trim.
Reply With Quote
Old 01-21-2003, 01:51 AM
Registered User
Join Date: May 1999
Location: Sacramento, CA
Posts: 1,416
My guess would be that the oil level didn't have much to do with your vibration problem... It's a quart and a half (or so, maybe a quart) before the low oil light comes on, and two quarts between the min and max levels on the dipstick. It will run fine when it's down a quart or two. I've heard the engine will even be okay with less oil than that, but DON'T take my word for it...

Incidentally, your thrumming problem sounds like a wheel balance issue. I had some significant vibration through my steering wheel for awhile, and a tire rotate + 4 wheel balance made it seriously better (though not entirely smooth).

Also, my low oil light is yellow. Are the Canada cars different?

Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -4. The time now is 03:39 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page