Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-21-2003, 12:30 PM
Registered User
 
Join Date: Jan 2001
Location: Boston
Posts: 42
300e antilock light and brakes

Have an 86 300e that runs fine with the exception that the antilock brake light began to come on intermittently and now is on most of the time. It appears that the antilock feature of the brakes does not work when the light is on.
Previously while slowly stopping on dry pavement thre was a strange altilock like pulse in the pedal. otherwise no other symptoms.
Reply With Quote
  #2  
Old 01-21-2003, 12:51 PM
haasman's Avatar
Registered User
 
Join Date: Jun 2001
Location: San Francisco, CA
Posts: 3,097
I haven't worked on an ABS quite like that, but my first reaction is a possible problem with the wheel sensors.
__________________
'03 E320 Wagon-Sold
'95 E320 Wagon-Went to Ex
'93 190E 2.6-Wrecked
'91 300E-Went to Ex
'65 911 Coupe (#302580)
Reply With Quote
  #3  
Old 01-21-2003, 05:07 PM
Registered User
 
Join Date: Sep 2001
Location: Austin, TX
Posts: 563
Could be a problem with your OVP. You might check the fuse inside of it. Has it been replaced before?
__________________
Mike Heath
1988 560SL Black/Palomino
1988 300SEL Black Pearl/Burgandy
1984 500SEC Anthracite Grey/Palomino
Reply With Quote
  #4  
Old 01-21-2003, 05:17 PM
Registered User
 
Join Date: Apr 2002
Location: Surrey, Uk
Posts: 254
Do a search on 'OVP', you will find out loads and how it affects ABS
__________________
Mick J
'08 Chrysler 300CRD (MB OM 642 engine)
'95 E220 estate
'89 230TE (R.I.P.)
Reply With Quote
  #5  
Old 01-21-2003, 05:27 PM
Registered User
 
Join Date: Jan 2003
Posts: 22
I had the same trouble with my 94 E420. The dealer replaced the stop lamp swith and a solenoid valve relay module - ABS/ASR, and everything worked fine again.
Reply With Quote
  #6  
Old 01-21-2003, 05:48 PM
Moderator
 
Join Date: Mar 2000
Location: Gainesville FL
Posts: 6,844
Sounds like a wheel speed sensor to me.
__________________
Steve Brotherton
Continental Imports
Gainesville FL
Bosch Master, ASE Master, L1
33 years MB technician
Reply With Quote
  #7  
Old 01-21-2003, 06:28 PM
Registered User
 
Join Date: Jan 2003
Location: Turkey
Posts: 4
Quote:
Originally posted by JerryS
.... The dealer replaced the stop lamp swith and a solenoid valve relay module - ABS/ASR, and everything worked fine again.
stop lamp switch?? do you mean taillight switch? and what is the selenoid valve relay module? Is it a part of ABS system or ordinary brake system?
Reply With Quote
  #8  
Old 01-21-2003, 07:15 PM
Registered User
 
Join Date: Jan 2003
Posts: 22
I was reading off my copy of the service invoice. There are what appear to be some part numbers: the stop lamp switch would be 001-545-01-09 (retail at $15.23) and the solenoid valve relay module is 001-542-67-19 (retail at $33.08). I hope this helps.
Reply With Quote
  #9  
Old 01-21-2003, 10:25 PM
Registered User
 
Join Date: May 1999
Location: New Location: VA Palo Alto HEALTH CARE SERVICES
Posts: 109
Try cleaning the wheel sensors, located on the front wheels. Pull it out and remove all particles that's clinging on. Sometimes, due to low voltage, ..this system also fails. Check your charging system if it's okay. Check battery voltage, at least 13.4 should register on your volt meter. If it's too low, ..maybe it's time to check and/or replace the brushes on the alternator. It should be easy to do, ....I have to remove two screws , ..pull it out and put the new ones in. ( 420 SEL )....
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page