Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-26-2003, 12:53 AM
Motorhead's Avatar
Registered User
 
Join Date: Dec 2002
Location: Ca.
Posts: 971
'85 380SE... sensor help!!!

I am in the process of putting a rebuilt engine in a friends '85 380SE. I was very careful to mark and catagorize all parts pulled from the old long block to transfer to the rebuilt one. I seem to be missing (I think!!!) a temp sensor that goes in the right (passenger side) cyl head, at back of the head, right close to the heater hose pipe on the block. This tapped hole in the head goes into the water jacket of the cyl head. I don't know if a sensor or a block off plug goes into this hole. I think that I might have left it in the head when it went to Metric Motors for the rebuild but I am not sure. It is NOT like me to lose parts like this.
Can someone please tell me if a sensor or a plug goes into this hole for this particular year and model??
If it is a sensor, What one is it and would you have the part number?
Thanks in advance for the help and I am thankful for this site. Chris
__________________
My Truck.. 2007 DODGE, 5.9 Cummins, 6spd stick, 4X4. My car..1977 240D, OTHER WHEELS...1955 VW Oval window bug, European Delivery (Holland) with a 1700cc, 2 barrel, Porsche drum brakes. 1939 WILLYS Pick-up. 1967 Triumph 200cc Tiger Cub. 1976 Honda 550F 4cyl Motor Cycle.
Reply With Quote
  #2  
Old 01-29-2003, 02:45 AM
grey500se's Avatar
Registered User
 
Join Date: Nov 2001
Location: VA 20 miles west of D.C.
Posts: 245
definately a sensor, the US models had a temperature sensor where you indicated, I have no idea of the part number, to my knowledge only the front sensor next to the thermostat housing indicates the gauge reading
__________________
1994 Ford Taurus SHO
1999 Kawasaki Ninja ZX9R
Reply With Quote
  #3  
Old 01-29-2003, 03:01 AM
jbaj007's Avatar
Registered User
 
Join Date: Jun 2001
Location: Santa Monica, CA
Posts: 2,053
Have you accounted for the idling control switch?(not the idle control valve). Somewhere near to your description, I believe. Part # 005 545 73 24. I could be wrong here , so offering only as a part to check.
__________________
The Golden Rule

1984 300SD (bought new, sold it in 1988, bought it back 13 yrs. later)
Reply With Quote
  #4  
Old 01-29-2003, 02:47 PM
Motorhead's Avatar
Registered User
 
Join Date: Dec 2002
Location: Ca.
Posts: 971
jbaj007, Thanks... you are correct on the # of the sensor. I think that I accidently left the sensor in the motor when it went to the rebuilder. I just wasn't sure that the '85 took that sensor. I ordered a new one. Thanks again, Chris
__________________
My Truck.. 2007 DODGE, 5.9 Cummins, 6spd stick, 4X4. My car..1977 240D, OTHER WHEELS...1955 VW Oval window bug, European Delivery (Holland) with a 1700cc, 2 barrel, Porsche drum brakes. 1939 WILLYS Pick-up. 1967 Triumph 200cc Tiger Cub. 1976 Honda 550F 4cyl Motor Cycle.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page