Parts Catalog Accessories Catalog How To Articles Tech Forums
Call Pelican Parts at 888-280-7799
Shopping Cart Cart | Project List | Order Status | Help




Go Back   PeachParts Mercedes ShopForum > Technical Information and Support > Tech Help

Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-01-2003, 01:43 PM
Registered User
 
Join Date: Jan 2003
Location: Agoura Hills
Posts: 18
Question Before I go to dealership...

Driving my 2001 W203 C240, starts to loose power, hiccups a few times, check engine light goes on, no info or malfunction screen. Pull over, stalls, remove key and reboot, idles smooth then rough then smooth again, check engine light still on. Remove key, r&r gas cap, wait 10 minutes, same problems. Limp home, can travel at smooth slower pace, but stalling out twice as result of accelerating. Call "I" button, and he says probably bad gas. Gas tank half full, stop on way to fill up in case it's bad gas, but why did I go thru half tank of bad gas first? Anyway, adding gas doesn't change. What do you think my problem is?
__________________
2001 C240/Black/Charcoal/C2/CD changer/Euro BiXenon/Clear side markers/Star grille/AMG hood badge/Patterned door pillars/C32 rear apron/Exhaust tips/Underdrive pulleys/H&R cup kit/Sway bars/C32 AMG front brakes/Drilled rear rotors/Euro Comand/18" Brabus V multi
Reply With Quote
  #2  
Old 02-01-2003, 08:36 PM
J.HIDALGO's Avatar
Registered User
 
Join Date: Jul 1999
Location: Jax, FL
Posts: 1,785
Fuel filter!

Probably you have bad gas and the fuel filter did its job. When you turn the car off, whatever is lodged there "relaxes" whenever you start the car again it gets plugged up again. Just a theory...
Good luck!
__________________
J.H.
'86 300E
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -4. The time now is 04:32 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2011 Pelican Parts - Posts may be archived for display on the Peach Parts or Pelican Parts Website -    DMCA Registered Agent Contact Page